ZTOP+ZUMO 10 anos!

Aventuras em tecnologia: instalei o Vista

Semana passada recebi mais um daqueles e-mails malucos da Lenovo oferecendo acessórios a preços incrí­veis. Precisava de uma placa de ví­deo básica e comprei uma ATI Radeon X300 por apenas R$ 128,99 (preço anterior: R$ 417). A placa chegou na quinta-feira, fiz backup do que tinha de mais importante e, na sexta, parti pra ignorância: formatar tudo (era mais que necessário depois que um cavalo-de-Tróia mirando o Unibanco chegou via pen drive no final do ano passado – foi limpo, mas fiquei com um pé atrás) e instalar o Vista (versão Home Premium) numa máquina até que moderna (Pentium 4 3,2 GHz com HyperThreading), porém com pouca RAM (512 MB).

A primeira tentativa deu certo: instalei o Vista sem formatar a máquina (erro meu, erro meu) em mais ou menos 1 hora. Rodou numa boa, mas o HD ficou cheio de lixo que eu não conseguia apagar (leia-se a pasta Windows.old). Ooops, vou ter que fazer tudo de novo.

Procurei na web como instalar o sistema e limpar o HD: era preciso dar o boot pelo DVD. O processo de formatar a máquina é um tanto chato de se atingir – precisa pular o número de série, escolher a versão do Vista (aparecem todas) e apagar tudo. Tudo isso, claro, depois de dar boot pelo DVD (tive que mexer na configuração BIOS porque o PC procurava o drive como última opção, vai entender). Formatou rápido, reinstalou mais rápido ainda (menos de vinte minutos).

Automaticamente, ele atualizou o sistema e os drivers, incluindo os de uma placa de som da Creative que eu jurava que não existiam ainda. E, por conta da nova placa de ví­deo, habilitou o visual Aero – apesar de, no geral, a bendita nota de desempenho ser 2,6 (ignorei-a, no final, já que foi causada pela própria placa de ví­deo). Fiz uma instalação espartana de software: Office 2007 (só o básico: Word, Excel, Outlook, PowerPoint), iTunes, Photoshop Elements, Firefox, FileZilla, MSN Messenger e FlickrUploadr, além do The Sims 2 (chiou para instalar e rodou numa boa).

O único problema com software foi na hora de instalar o pacote de segurança. O Vista bloqueou a instalação do Kaspersky Internet Security 6.0 pelo CD. Fui ao site da desenvolvedora, baixei uma versão trial pronta para o Vista e inseri o número de série: funcionou sem erro. A ativação do Vista e do Office foram rápidas e transparentes.
De resto, por enquanto, não vejo razão para voltar ao XP. O Vista tem tudo que uso no dia-a-dia do trabalho e diversão (tem o Media Center, que nem usei ainda).

O sistema não travou nenhuma vez – pouco tempo de uso ainda, claro -, o Controle de Conta de Usuário é uma chateação necessária e o Vista em alguns momentos reclamou que “encontrou problemas”, mas ao clicar na caixa de diálogo não havia nenhum problema a ser resolvido. Desabilitei esses alertas inúteis. Meu temor dos 512 MB de RAM passou, já que ele usa ao máximo 80% da memória (segundo o gadget da Barra Lateral).

Sim, preciso de mais RAM, mas não é uma prioridade para o momento. Sim, tenho medo de que apareça uma praga horrí­vel que explore falhas de segurança no Vista e eu não esteja protegido. Mas com o pacotão da Kaspersky mais os recursos aprimorados do Vista em relação í  segurança, não acho que devo temer (assim espero!). Aos poucos, conto mais detalhes sobre a vida nova com o Vista.

Henrique Martin já escreveu na PC World, PC Mag, Folha de S. Paulo e criou o Zumo em 2007. Em 2011, o Zumo se transformou no ZTOP, referência em conteúdo original sobre tecnologia em um mundo pós-PC. Siga-o no Twitter: @henriquemartin

  • Chamem um pai de santo, baixou o Dvorak no Henrique 🙂

    Ainda não coloquei a versão final do Vista no meu notebook, mas ando brincando com ele desde os betas. Há alguns meses fiz a mesma experiência que você, e fiquei igualmente surpreso com o desempenho do sistema em um Celeron M de 1.4 GHz com 512 MB de RAM: rodou muito bem, mas sem os efeitos 3D. Mais detalhes em: http://blogdorigues.wordpress.com/2006/07/25/coragem/trackback/

  • Comentário da responsável pela instalação do The Sims 2:

    Seja pelo Vista, seja pela placa de vídeo, depois de dois dias inteiros de jogatina desvairada e uma visita rápida a um site de cheats (não consigo mais jogar The Sims sem ganhar uma grana fácil para fazer todas as reformas necessárias), o que tenho a dizer é que deixa muuito a desejar, com vários pauzinhos (dá umas travadinhas ou demora para realizar as tarefas quando tem muita gente na casa, por exemplo) e falhas no som. Mas eu sou persistente e continuarei jogando mesmo assim.

  • Andre

    Legal, Henrique! Acho que aos poucos as pessoas estão perdendo o “medo” do Vista. Instalei a versão Home Premium aqui tb a quase 2 meses e não tenho nenhuma reclamação. Minha máquina não é nenhuma “Ferrari”, mas mesmo assim está rodando muito bem, acho que até melhor que o XP e isso com o visual Aero. Só travou 1 vez por conta de um erro no driver mais recente da ATI (que por sinal, eles ja resolveram esse problema). Tb instalei o The Sim 2 com um monte de expansões e ele rodou ótimamente, acho que realmente as “travadinhas” e chatisses são devido a pouca memória (tente colocar mais um pente de 512mb e vc vai ver a diferença!)….
    Espero que se divirta com o Vista e de uma fuçada no Media Center… o negócio é de cair o queixo!

Próximo post:

Post anterior: