ZTOP

Vista SP1: instalado

SP1 em uso

Depois de 1h20 de instalação, três reinicializações e certa ansiedade pra ver se funcionava, bem, cá estou, trabalhando no meu Windows Vista com SP1. A primeira reação foi ver se o pacote de segurança (Kaspersky) estava OK, e está. Alguns aplicativos que instalei nos últimos dias aparecem com referência de novos (normal, porque não vou muito ao menu Programas, e isso já deveria estar assim antes). Firefox, MSN Messenger funcionam normal, vou agora ver o que tem de novo na documentação. Amanhã volto ao assunto.

Henrique Martin já escreveu na PC World, PC Mag, Folha de S. Paulo e criou o Zumo em 2007. Em 2011, o Zumo se transformou no ZTOP, referência em conteúdo original sobre tecnologia em um mundo pós-PC. Siga-o no Twitter: @henriquemartin

  • CARLOS

    Você pode me enviar o link para abaixar o SP1?, tenho vista entreprise em ingles e muitos problemas para anexar uma impressora, dizem que o SP1 resolveria isso.

    Sds

  • Carlos, infelizmente não tenho como enviar esse link. É só para cadastrados/convidados da Microsoft.

  • Fabio

    Ola.

    Fiz a instalação do Vista SP1, mas uma coisa que me incomodou é que o setup não habilitou a opção de Upgrade, somente instalação Clean. Segundo a informação que estava no setup, o Upgrade estava desativado porque só era permitido fazer Upgrade em um windows com SP1!!! Fiz uma instalação nova. Alguma dia?

  • Alexandre

    a principal vantagem do sp1 é que o SO de 32 bits passa a reconhecer 4gb de ram